🎉 Released opennms-installer 1.5

We made some enhancements in our OpenNMS bootstrap script. With version 1.5 we moved away from CentOS 7 to CentOS 8. As you may have noticed with OpenNMS Horizon 25+ we have bumped the minimal PostgreSQL dependency from 9 to 10 which comes with CentOS 8.

If you still want to run on CentOS 7 you have to install PostgreSQL 10 from PostgreSQL RPM Repository install OpenNMS Horizon manually.

Happy bootstrapping

1 Like