OpenNMS Horizon 24.1 installation - Cassandra Compatibility

Hi,

In installation docs I have found two information “Install latest Cassandra 3.0.x package” and “Cassandra 3.x requires Java 8+.”

Could you confirm that Cassandra 3.x is compatible with OpenNMS Horizon 24.1 ? I have installed OpenJDK 11.

Thank in advance for the answer

OpenNMS Horizon 24.1.0 uses Newts in version 1.5.1 which is built against the Cassandra Driver in version 3.5.0.

So Cassandra 3.0.x is compatible, thank you