How to change Polling intervall

I tried to monitor IPSLA in an intervall of 60sec.
Changed in poller-configuration-xml the service

<package name="router">
   <filter>(IPADDR != '0.0.0.0')  </filter>
   <include-range begin="172.22.1.1" end="172.22.255.255"/>
   <rrd step="300">
      <rra>RRA:AVERAGE:0.5:1:2016</rra>
     <rra>RRA:AVERAGE:0.5:12:1488</rra>
     <rra>RRA:AVERAGE:0.5:288:366</rra>
     <rra>RRA:MAX:0.5:288:366</rra>
     <rra>RRA:MIN:0.5:288:366</rra>
   </rrd>

   <service name="IPSLA" interval="60000" user-defined="false" status="on">
     <parameter key="retry" value="2" />
     <parameter key="timeout" value="3000" />
     <parameter key="ignore-thresh" value="false" />
     <parameter key="admin-tag" value="OpenNMS_VPN" />
     <parameter key="rrd-repository" value="/var/lib/opennms/rrd/response"/>
     <parameter key="rrd-base-name" value="ipsla_vpn"/>
     <parameter key="ds-name" value="ipsla_vpn"/>
    </service>
   and so on.....

Changed collectd-configuration.xml too.

 <package name="ipsla" remote="false">
  <filter>IPADDR != '0.0.0.0'</filter>
  <include-range begin="172.22.1.1" end="172.22.254.254"/>
  <service name="IPSLA" interval="60000" user-defined="false" status="on">
    <parameter key="collection" value="default"/>
    <parameter key="port" value="161"/>
    <parameter key="retry" value="3"/>
    <parameter key="timeout" value="3000"/>
  </service>
</package>

In the graph the intervall is always 600000, every 5 mins.

OpenNMS version:
24.1.3

What do I miss here? I thought changing the intervall-value would bee enough.
Does it depend on the rrd-settings?

You’re RRD “Step” is 300 which is 5 minutes.

you possibly need to change the RRD settings to the values you require in your graph. Note, that you would need to delete the relevant RRD files and allow them to be re-created after you change the RRD definition, also, all the RRA values, are based on the defined step so if you changed the step, you would likely need to change the RRA values to match.