Disable http services poller and collectd configurations

Problem:
It is observed that too much traffic is send 1299 and 7299 ports. We have tried disabling it in poller-configuration.xml and collectd-configuration.xml.
Post that we have restarted opennms. However still seeing opennms is trying to send traffic to those ports. Not sure any other steps has to be followed. Any links or help will be much appreciated.

OpenNMS version:
opennms-core-27.2.0-1

Other relevant data:
[e.g. logs from OpenNMS, error messages etc]

logs

Hi Team,

Any update on this. The disabling we have done by commenting the entries in the xml file… Is that the correct way or is there any other way to disable it.

Thanks,
Vinil

OpenNMS doesn’t monitor anything on ports 1299 or 7299 by default, so we can only guess at your configuration.

If there are detectors in your foreign source for services on those ports, you’ll need to disable those, too.