Build with JDK 11 or later

Update OpenNMS build infrastructure to use JDK 11 or later.

1 Like